Service outage from power cut
Incident Report for United Baristas
Postmortem

A power outage at the data centre where United Baristas is hosted took down all our services for several hours yesterday evening until electricity was restored and the servers were re-started.

While people were unable to use United Baristas during the outage, no data was lost because of the incident.

Apologies for the inconvenience.

No further issues are foreseen at this time.

Posted Jan 11, 2022 - 09:43 GMT

Resolved
✅ United Baristas is up-and-running again
Thanks for your patience 🙏
Posted Jan 10, 2022 - 22:19 GMT
Monitoring
Electricity is now being restored following a power outage impacting the entire facility. United Baristas services are resuming.
Posted Jan 10, 2022 - 21:43 GMT
Update
Our website host now has a complete outage in London, where our servers are based. You temporarily won't be able to access United Baristas until service resumes.
Posted Jan 10, 2022 - 18:39 GMT
Identified
Our servers are currently experiencing a partial outage. Some people will periodically not be able to access United Baristas and United Baristas Services.
Our provider is actively working to restore connectivity as quickly as possible.
Posted Jan 10, 2022 - 18:12 GMT
This incident affected: United Baristas (Articles, Equipment).