Issues logging in with UB-iD
Incident Report for United Baristas
Resolved
βœ… UB-iD is working normally for all people. Apologies for the issue.
If you now have problems, please: β€’ clear your browser cache, and if the issue persists contact us https://help.unitedbaristas.com/hc/en-gb
🍻 It's now time for a beer!
Posted Dec 09, 2021 - 17:53 GMT
Identified
We're rolling out an update to fix an issue where some people are unable to log in with UB-iD. It's now working for people using Jobs and Market. πŸ‘Š We're working to sort out unitedbaristas.com right now.
Posted Dec 09, 2021 - 17:45 GMT
Investigating
Some people will be experiencing issues when logging into select United Baristas sites following an update. Opps πŸ˜– !
Please clear your browser cache and try to login again. We'll be pushing an update to rectify this issue.
Posted Dec 09, 2021 - 15:29 GMT
This incident affected: Supporting Functions & Infrastructure (UB-iD) and United Baristas (Articles, Equipment).